Photographers Home Photo Community Website Find the mistakes…. and earn yourself some free Academy membership time.

Find the mistakes…. and earn yourself some free Academy membership time.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • IanButty
    Admin
    Post count: 69

    As many of you will know, I am dyslexic, and finding errors and typos in my writing is difficult for me. I do want the website, and The Academy in particular, to be free from errors and typos. So here’s the deal.

    1. Find a typo and I will extend your membership by one day.
    2. Find a broken link or a link that doesn’t do what it should. I will add two days
    3. Provide an FAQ (Question and what you think the answer should be) – I will add four days
    4. Find a security problem (able to access content you shouldn’t be allowed to – I will add a week to your membership

    The following is considered ‘fair game’ :

    1. All web pages are but NOT those clearly marked as being under construction.
    2. Any Post (POTD, Sales, Marketing, Blog) dated after 10 July 2016
    3. Any Event after 10 July 2016.

    Downloads are currently excluded, the Forum posts are excluded. (You can tell me about mistakes here, if you wish, but no free time for them!)

    Post your findings here (except security ones – please email me privately about those).

    My decision is, of course, final!

    Andy
    Admin
    Post count: 26

    This could be a glitch limited to old Mac computers (running both Firefox and Chrome) but might not be, so… once logged in and on your ‘For Photographers’ page, the link in the Latest box for your Funchal Fireworks video doesn’t work. It brings you to a page with narrative as if the video should be there but it isn’t.
    https://www.dropbox.com/s/efahurilaihi6n8/Video%20Page.jpg?dl=0
    Also, a slight typo on the Video Extra – New Year 2017 – Funchal Fireworks page. 2nd sentence you’ve missed off an f ‘…MV Marco Polo cruise ship just off the coast…’

    UPDATE: Actually – clicking on the text always takes you to the Video Extra – New Year 2017 – Funchal Fireworks page. Clicking on the video thumbnail seems to take you randomly to either the YouTube page intended or to the Video Extra – New Year 2017 – Funchal Fireworks page. Weird!

    • This reply was modified 3 years, 9 months ago by Andy.
    IanButty
    Admin
    Post count: 69

    Good catch – but I already knew about that one. Installing SSL broke the embed on the actual posts for videos. Was trying to fix it with the New Year video but the cough & cold got the better of me. The other problem of randomly to the video or the page has been doing my head in since I redid the site. It is caused by the theme treating the video as a second thumbnail (linking to youtube) and the real thumbnail linking to the page (which is what I want to happen).

    Finally, I found the fix for what broke with SSL and sorted it on the 2017 NY fireworks page…. and guess what the same fix for sorts the other problem too. I just have to retro-fit the fix to about 50 pages now. Grrr….

    • This reply was modified 3 years, 9 months ago by IanButty. Reason: clarification of what I wrote
    Andy
    Admin
    Post count: 26

    Yo Ian,
    25th November, you have an Architecture workshop. The website is all ok but the headline title on the flyer itself is wrong – you’ve spelled it Acrchitecture with an extra c.
    Andy

    Andy
    Admin
    Post count: 26

    Watcha Ian,
    For info so you can correct on future versions, on your latest inspiration sheet, Painting with Light, you start the main body of the text with “Let’s start are look at light painting…”. Suspect it should be “Let’s start OUR look at…”.
    Andy

    IanButty
    Admin
    Post count: 69

    Thanks as ever for the corrections – I’ve got a bit of a backlog to deal with!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Photographers Home Photo Community Website Find the mistakes…. and earn yourself some free Academy membership time.